RFC 3092 – Etymology of “Foo” (2001)(datatracker.ietf.org)150 points by ipnon 8 months ago | 43 comments
RFC9460: SVCB and HTTPS DNS Records(datatracker.ietf.org)31 points by codewiz 1 year ago | 3 comments
The Messaging Layer Security (MLS) Protocol(datatracker.ietf.org)139 points by pieter_mj 3 years ago | 56 comments
RFC 8594: The Sunset HTTP Header Field (2019)(datatracker.ietf.org)26 points by aiven 1 year ago | 9 comments
Special-use domain 'home.arpa.' (2018)(datatracker.ietf.org)109 points by mcp_ 2 years ago | 112 comments