RFC9460: SVCB and HTTPS DNS Records(datatracker.ietf.org)31 points by codewiz 1 year ago | 3 comments
RFC 10015: Deprecating Obsolete Key Exchange Methods in TLS 1.2 and DTLS 1.2(rfc-editor.org)66 points by Jimmc414 2 months ago | 17 comments
RFC 9851: TLS 1.2 is in Feature Freeze(rfc-editor.org)36 points by Jimmc414 2 months ago | 16 comments
RFC 9180: Hybrid Public Key Encryption (2022)(rfc-editor.org)70 points by teleforce 2 years ago | 29 comments