RFC 9180: Hybrid Public Key Encryption (2022)(rfc-editor.org)70 points by teleforce 2 years ago | 29 comments
RFC 9851: TLS 1.2 is in Feature Freeze(rfc-editor.org)36 points by Jimmc414 2 months ago | 16 comments
RFC9460: Service Binding via the DNS (SVCB and HTTPS Resource Records)(rfc-editor.org)78 points by teddyh 2 years ago | 30 comments