rfc-editor.org on Hacker News
21 stories on the front page, newest first. Scroll down to watch the site change over time.
RFC 10008: The new HTTP Query Method(rfc-editor.org)
394 points by schappim | 163 comments
RFC 10008, a Proposed Standard defining the HTTP QUERY method: a safe, idempotent request that carries enclosed content like POST but can be safely retried.
RFC 9580: OpenPGP(rfc-editor.org)
21 points by jwilk | 5 comments
The End-of-Line Story (2004)(rfc-editor.org)
39 points by susam | 9 comments
RFC 9512: YAML Media Type(rfc-editor.org)
54 points by redbell | 37 comments
RFC 9498 on the GNU Name System(rfc-editor.org)
123 points by stargrave | 30 comments















